Back to overview
Downtime

Server is down.

Dec 12, 2023 at 5:33pm UTC

Resolved
Dec 12, 2023 at 5:40pm UTC

The issue has been resolved by restarting the pods. Causes of incident not established.

Created
Dec 12, 2023 at 5:33pm UTC

The server is down with a status error 502 and both frontend and backend applications are not reachable.
Length of service interruption: 45 minutes.